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LAYERS, THE HEART OF PHOTOSHOP AND ELEMENTS 

In Adobe Photoshop and Photoshop Elements the layers feature is probably the most useful and 

underused feature in the programs. 

At this time we will concentrate on Photoshop Elements and in particular version 9 which was released 

in November 2010. In this edition, as in the previous versions, the tools in the tools panel, of which there 

are over two dozen, are for the most part self-explanatory but layers are usually either ignored or not 

understood by some users.  

However layers are probably the most useful feature in the software, enabling a multitude of 

adjustments to be made to an image without 

changing the original.  

The layers panel, usually docked on the right 

hand side of the work space is the area where 

all the layers are controlled and manipulated.  

Fig. 1 shows the layers panel with an image 

made up from several different layers. Layers 

can be considered to be transparent sheets of 

glass or plastic  on which you can draw, make 

adjustments to color, brightness and create 

vector based text and shapes. With the 

exception of the background or lowermost layer 

the layers can be moved up and down the 

hierarchy shown in the panel. 

 Layers are usually split into types which cover 

their function: 

Ordinary layers are the pixel based image or 

images being manipulated. 

Fill layers which contain a solid color, color 

gradient or pattern. 

Adjustment layers which allow you to change color, brightness and saturation. 

Type and shape layers for creating text and shapes. 

All of these layers can be applied to any image, “the background”, without changing this original until 

such time as you flatten or collapse the layers into the original. You can start your adjustments and 

pause and save all of the layers as a .PSD file. You can then return to work on the image later with the 

original intact and unchanged. Only when you are completely satisfied with the result do you merge or 
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flatten all the layers into a single layer. At this time you would normally save the image under a new 

name thereby preserving the original. 

In addition to the images and layers the panel contains the following areas and controls: 

1. The blending mode drop down menu with the layer opacity control on the right 

2. The lower panel with (from left to right): Add a new layer: Add a layer mask: Add a new fill or 

adjustment layer: Link layers: Lock layer transparency: Lock layer: Delete layer. 

3. Highlighted layer is active 

4. Show/hide layer 

5. Layer drop down menu.  

6. Padlock indicating the layer is locked 

Note: the size of the thumbnails can be adjusted in the layer dropdown menu (5) under “panel options”. 

ADDING LAYERS 

Layers can be added in several ways: 

 From the menu bar, Layer>New Layer. 

 In the Layers Panel (2) lower area. 

 Create a new blank layer or select a portion of the original image and turn into a layer. 

 Convert the background into a layer (unlock). 

 Paste into the original image, this automatically creates a new layer. 

 Add type or a shape to the image, this automatically creates a new layer. 

 Duplicate an existing layer. 

You can have up to 8,000 layers an image each with its own blending mode and opacity. In reality 

computer and operator memory will lower this limit! However if you are regularly creating projects with 

many layers (75+) you might want to upgrade to Photoshop which can handle large numbers of layers 

easier.  

FILL LAYERS 

The fill layer has a choice of solid color, gradient (a rainbow effect) or pattern. Under each are numerous 

choices. The fill options are used mostly with drawings and objects rather than photographs. A very 

striking way of using them is to create text for inserting in postcards etc. However patterns can be used 

to highlight and accentuate some photographs. 

To give an example I used this photograph of an old wall and fountain taken in Italy (Fig.2). 
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In this case I felt the image was a little flat and needed a focal point. To achieve this I decided to add a 

pattern overlay in a layer mask and then adjust it to suit. (Fig.3 below) 

 

Fig. 3 
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This layer obviously blocks the background layer or picture of the wall but by opening the dropdown 

menu and selecting overlay as the mode for the layer, even at 100% opacity the background shows 

through (Fig. 4 below). 

This has added a glow to the image but I wanted something that highlighted the wall fountain rather 

than the whole image. This can be easily corrected using the layer mask. Using the paintbrush tool (in 

this case a square brush about 80 pixels) paint black over the area where you want the original 

background to show through.  I decided to eliminate the entire overlay except in way of the fountain. 

The resulting image is shown in figure 5 below. 

 

Note on the layer mask the area removed from the overlay is shown as black. 

As a side note the pattern overlay used above was one I loaded into Elements. Should you see a pattern 

you like, open it in Elements, using the rectangular marquee tool select a representative area, open the 

“Edit” dropdown menu and click on “define pattern from selection”.  Choose a suitable identifying name 

for your selection and the new selection is added to your pattern collection.  
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Another use for layers is to create type “pictures” for insertion into other images. For example: 

Opening the gradient image, using the type masking tool 

and the Emmett type face (or any other wide font) I type 

the word color onto it. See Fig. 6.  

Copy the text by using Edit>Copy which puts it onto the 

clipboard. 

Now opening the receiving image, which in this case I 

have chosen a Ferris wheel click on Edit>Paste and the 

text is inserted on top of the background image as a 

separate layer . See Fig. 7. 

As you can see the word is now in a new type layer 

above the background and can be “flattened” to become 

a new image. 

Gradients can also be used with images. Some of you might know Solid Impact golf here in Walnut 

Creek. I am the webmaster for the site and the old website had the following as the page heading, Fig 8.  

This is simply an image of a golf course overlaid left to right with a black to transparent gradient and 
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then the company logo added as a layer. Finally two 

lines of text were added towards the right hand side.  

The layer hierarchy is shown in Fig.9. 

There are basically 5 layers: 

 The background image 

 The gradient applied over this image 

 The Logo layer with the logo on the left 

 The first text layer 

 The second text layer 

These layers can be moved around as required in the 

state as shown but once everything is finalized a PSD 

copy is saved, just in case changes are needed in the 

future before the layers are flattened or merged and 

the resulting image saved as a jpeg for use in the 

site. 

 

ADJUSTMENT LAYERs 

Frequently the image we have from 

the camera is not exactly what we had 

in mind and needs adjustment. Take 

this black and white image (Fig.10). 

The image was over exposed resulting 

in a picture lacking in detail and 

generally washed out.  

Opening this image in Elements and 

using a “brightness and contrast” 

adjustment layer we can restore 

details and produce an image which 

shows detail although it still has an 

ugly subject! 

In this case you would probably not bother keeping the original but just flatten the image and save the 

result. 

However if we take a different image such as this rare beast, the Saint Bearnard,  which only can be 

found in the upper reaches of Mount Diablo, Fig 12 . This image is under exposed, as a rule of thumb, 

dark images are under exposed light and washed out looking images are over exposed. 
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 First we can adjust the levels to balance the under exposure. Using 

levels is easy but needs to be explained in greater detail than I have 

time for here but suffice to say the input sliders on the bottom are 

your tools. The right hand slider controls the lighter pixels and the left 

hand slider controls the darker 

pixels. Normally bringing both 

sliders to the edge of the color 

data graph corrects most of the 

problem.  The middle slider 

adjusts the brightness of the 

image and should be used after 

the exposure correction has been made. If this seems a little 

complicated Elements has added a shortcut from “Quick Fix” which 

takes care of the adjustment for you.  If you are really interested in 

seeing what the actual histogram looks like with all the color 

channels showing go to window>histogram> and select colors from the channel dropdown menu. 

Another useful feature of 

layers is color replacement.  

If we take the fire truck 

shown in Fig. 14 in previous 

versions of Elements  we 

could use the selection tool 

to outline the area where we 

wanted to change the color 

and then apply the 

“Hue/Saturation” command  

under enhance>adjust color. 

This would be adequate for 

bulk color changing but for 

selective areas this method 

could be tedious.  

In Elements 9 the easy way is to apply a hue/saturation adjustment 

layer using the lower panel and selecting “hue and saturation” from 

the drop down menu (fig. 15).  

Of course any adjustments made to the colors using the adjustment 

sliders (as shown in Fig. 16 will affect the whole image and colors 

will change accordingly. For this image I want to make the blue 
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areas of the truck yellow so the adjustments are made 

as shown in fig. 17. 

 

 

If you look under the adjustments there is a drop down 

menu (showing Master in fig. 16) which will allow you 

to adjust only one color.  

I have left the drop down set to “master” to manipulate 

all the colors. 

By moving the hue and saturation sliders I can change 

the colors and get the main body of the truck yellow. 

See Fig. 17.  

Now when you look at the original and our new image 

with the yellow truck body it is obvious that although 

we have the truck body to the color we wanted the rest 

of the image colors are all out of whack! 

Fortunately we are doing this in Elements 9 and the 

layer is a layer mask which can be changed.  

By selecting the paint brush tool and ensuring the 

foreground color is black we can paint over the areas 

on the layer mask to remove the mask and reveal the 

original color underneath. 

The rule of thumb with layer masks is that black 

subtracts from the mask and white adds to the mask.  

By carefully following the outlines of the image I can 

restore the original colors, such as the sky and 

landscaping plus in this case I have changed the wheels 

and the other items that were re back to that color, see 

Fig 18. 
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As you can see by erasing the mask from the sky and the details on the truck (wheels, exhaust etc. which 

were green restored to the original red) we have changed the truck color. Try this with your own images 

and experiment. 
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Finally there are the brightness and contrast 

adjustments.  

Frequently you take a photo where the background 

light overpowers the light on your subject.  

To correct this used to be a very tricky process and 

pretty much a hit and miss as to whether the final 

result was acceptable.  

Now however we can take the image shown in Fig. 

19 and apply the layer mask for brightness and 

contrast. Initially I adjust the back light to show the 

outside scenery better even though I am making the 

subject worse. See Fig. 20.  

Now I use the paintbrush to erase the adjustment 

layer mask from the area around the subject and 

restore it to the original state. 

Now we are in a position to enhance the subject and 

have a reasonable image.  
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Again we will open up a new brightness and 

contrast layer and adjust until we are satisfied with 

the state of the subject. Once that is achieved we 

can then proceed to erase the layer mask all around 

the subject and reveal the original background. See 

Fig 22. 

Compare this image with our original, Fig 19 and I 

think you will agree it is a great improvement. 

This is just a brief introduction to layers in 

Photoshop Elements 9, for further information I 

recommend “The Photoshop Elements 9 Book” by 

Kelby and Kloskowski (Amazon  $27.49). There are 

plenty of other books about Elements 9 out there 

including a free one from Adobe. For more 

information on books please visit the book review 

page on my website, click here 

 

http://www.bkbrown.net/Book_Reviews.html
http://www.bkbrown.net/Book_Reviews.html

